<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" lang="en-GB"
>
<head>
	<base href="http://www.escambiasunpress.com/latest-news/1269-are-our-lifespans-still-increasing" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="description" content="Escambia County's Legal Newspaper" />
	<title>Are our lifespans still increasing?</title>
	<link href="/templates/content_king/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/components/com_jrealtimeanalytics/css/mainstyle.css" type="text/css" />
	<link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" type="text/css" />
	<link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" type="text/css" />
	<link rel="stylesheet" href="/media/system/css/calendar-jos.css" type="text/css"  title="Green"  media="all" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/components/com_jrealtimeanalytics/js/jquery.noconflict.js" type="text/javascript"></script>
	<script src="/components/com_jrealtimeanalytics/js/stream.js" type="text/javascript" defer="defer"></script>
	<script src="/components/com_jrealtimeanalytics/js/heatmap.js" type="text/javascript" defer="defer"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.sortable.min.js" type="text/javascript"></script>
	<script src="http://www.escambiasunpress.com/templates/content_king/js/jquery/jquery-ui-addons.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/media/system/js/punycode.js" type="text/javascript"></script>
	<script src="/media/system/js/validate.js" type="text/javascript"></script>
	<script src="/media/system/js/calendar.js" type="text/javascript"></script>
	<script src="/media/system/js/calendar-setup.js" type="text/javascript"></script>
	<script src="http://www.escambiasunpress.com/modules/mod_s5_live_search/js/s5_ls_fade.js" type="text/javascript"></script>
	<script type="text/javascript">
				var COM_JREALTIME_NETWORK_ERROR = 'A network error occurred during data stream: '; var jrealtimeBaseURI='http://www.escambiasunpress.com/';jQuery(document).ready(function(){
                        jQuery.ajax({
                            url:'index.php?option=com_dropfiles&task=googledrive.googlesync'
                        });
                    });jQuery(document).ready(function(){
                        jQuery.ajax({
                            url:'index.php?option=com_dropfiles&task=frontgoogle.index'
                        });
                    });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},1740000);jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});Calendar._DN = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday","Sunday"]; Calendar._SDN = ["Sun","Mon","Tue","Wed","Thu","Fri","Sat","Sun"]; Calendar._FD = 0; Calendar._MN = ["January","February","March","April","May","June","July","August","September","October","November","December"]; Calendar._SMN = ["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]; Calendar._TT = {"INFO":"About the Calendar","ABOUT":"DHTML Date\/Time Selector\n(c) dynarch.com 2002-2005 \/ Author: Mihai Bazon\nFor latest version visit: http:\/\/www.dynarch.com\/projects\/calendar\/\nDistributed under GNU LGPL.  See http:\/\/gnu.org\/licenses\/lgpl.html for details.\n\nDate selection:\n- Use the \u00ab and \u00bb buttons to select year\n- Use the < and > buttons to select month\n- Hold mouse button on any of the buttons above for faster selection.","ABOUT_TIME":"\n\nTime selection:\n- Click on any of the time parts to increase it\n- or Shift-click to decrease it\n- or click and drag for faster selection.","PREV_YEAR":"Select to move to the previous year. Select and hold for a list of years.","PREV_MONTH":"Select to move to the previous month. Select and hold for a list of the months.","GO_TODAY":"Go to today","NEXT_MONTH":"Select to move to the next month. Select and hold for a list of the months.","SEL_DATE":"Select a date.","DRAG_TO_MOVE":"Drag to move.","PART_TODAY":" Today ","DAY_FIRST":"Display %s first","WEEKEND":"0,6","CLOSE":"Close","TODAY":"Today","TIME_PART":"(Shift-)Select or Drag to change the value.","DEF_DATE_FORMAT":"%Y-%m-%d","TT_DATE_FORMAT":"%a, %b %e","WK":"wk","TIME":"Time:"};
	jQuery(document).ready( function() {
		$("submit_btn").addEvent("click", function(event) {
			//prevent the page from changing
			document.formvalidator = new JFormValidator;
			if(document.formvalidator.isValid(document.getElementById("josForm")))
			{
				ajaxdata();
			} else {
				window.scrollTo(0,0);
				return false;
			}
		});
	 });


	</script>
	<script type="text/javascript">
		(function() {
			Joomla.JText.load({"JLIB_FORM_FIELD_INVALID":"Invalid field:&#160"});
		})();
	</script>
	<style type="text/css">.s5boxhidden{display:none;} </style>
	<script language="javascript" type="text/javascript" >var s5_boxeffect = "elastic";</script>
	<script src="http://www.escambiasunpress.com/modules/mod_s5_box/js/jquery.colorbox.js" type="text/javascript"></script>
	<link rel="stylesheet" href="http://www.escambiasunpress.com/modules/mod_s5_box/css/s5box.css" type="text/css" />
	<script type="text/javascript">
  jQuery.fn.colorbox.settings.initialWidth=200;
  jQuery.fn.colorbox.settings.initialHeight=200;
  jQuery.fn.colorbox.settings.transition="elastic";
  jQuery(document).ready(function(){
    jQuery(".s5box_register").colorbox({width:"500px", inline:true, href:"#s5box_register"});
    jQuery(".s5box_login").colorbox({width:"450px", inline:true, href:"#s5box_login"});
    jQuery(".s5box_one").colorbox({width:"35%", inline:true, href:"#s5box_one"});
    jQuery(".s5box_two").colorbox({width:"35%", inline:true, href:"#s5box_two"});
    jQuery(".s5box_three").colorbox({width:"35%", inline:true, href:"#s5box_three"});
    jQuery(".s5box_four").colorbox({width:"35%", inline:true, href:"#s5box_four"});
    jQuery(".s5box_five").colorbox({width:"35%", inline:true, href:"#s5box_five"});
    jQuery(".s5box_six").colorbox({width:"35%", inline:true, href:"#s5box_six"});
    jQuery(".s5box_seven").colorbox({width:"35%", inline:true, href:"#s5box_seven"});
    jQuery(".s5box_eight").colorbox({width:"35%", inline:true, href:"#s5box_eight"});
    jQuery(".s5box_nine").colorbox({width:"35%", inline:true, href:"#s5box_nine"});
    jQuery(".s5box_ten").colorbox({width:"35%", inline:true, href:"#s5box_ten"});
  });</script>
	<link rel="stylesheet" href="http://www.escambiasunpress.com/modules/mod_s5_register/css/s5_register.css" type="text/css" />

<meta name="viewport" content="initial-scale=1.0" />
<script type="text/javascript">
if(jQuery().jquery=='1.11.0') { jQuery.easing['easeOutExpo'] = jQuery.easing['easeOutCirc'] };
</script>
<link rel="stylesheet" href="/">
<link rel="stylesheet" href="/">
<!-- Css and js addons for vertex features -->
<style type="text/css">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</style><script type="text/javascript">     jQuery(document).ready( function() {  if (window.addEventListener) { window.addEventListener('scroll', s5_fm_check_scroll_height, false); } else if (window.attachEvent) { window.attachEvent('onscroll', s5_fm_check_scroll_height); } window.setTimeout(s5_fm_check_scroll_height,100); } ); var s5_menu_wrap_height = 0; var s5_menu_wrap_parent_height = 0; var s5_menu_wrap_parent_parent_height = 0; var s5_menu_wrap_run = "no"; function s5_fm_check_scroll_height() { if (s5_menu_wrap_run == "no") { s5_menu_wrap_height = document.getElementById("s5_menu_wrap").offsetHeight; s5_menu_wrap_parent_height = document.getElementById("s5_menu_wrap").parentNode.offsetHeight; s5_menu_wrap_parent_parent_height = document.getElementById("s5_menu_wrap").parentNode.parentNode.offsetHeight; s5_menu_wrap_run = "yes"; }    var s5_fmenuheight_new = 98;  if (window.pageYOffset >= 500 - s5_fmenuheight_new){ document.getElementById("s5_menu_wrap").style.top = "0px";} else {document.getElementById("s5_menu_wrap").style.top = "-500px";}  if (window.pageYOffset >= 500 && window.innerWidth > 750){ document.getElementById("s5_floating_menu_spacer").style.height = s5_menu_wrap_height + "px"; document.getElementById("s5_menu_wrap").className = 's5_wrap_fmfullwidth'; document.getElementById("subMenusContainer").className = 'subMenusContainer'; if (s5_menu_wrap_parent_height >= s5_menu_wrap_height - 20 && s5_menu_wrap_parent_parent_height >= s5_menu_wrap_height - 20 && document.getElementById("s5_menu_wrap").parentNode.style.position != "absolute" && document.getElementById("s5_menu_wrap").parentNode.parentNode.style.position != "absolute") { document.getElementById("s5_floating_menu_spacer").style.display = "block"; } } else { document.getElementById("s5_menu_wrap").className = ''; document.getElementById("subMenusContainer").className = ''; document.getElementById("s5_floating_menu_spacer").style.display = "none"; } }   </script>
<link href="/" rel="shortcut icon" type="image/x-icon" />
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready( function() {
var myMenu = new MenuMatic({
tabletWidth:1400,
effect:"slide & fade",
duration:500,
physics: 'easeOutCirc',
hideDelay:250,
orientation:"horizontal",
tweakInitial:{x:0, y:0},
direction:{    x: 'right',    y: 'down' },
opacity:100            });
});
//]]>
</script>
<!-- Info Slide Script - Called in header so css validates -->
<!-- Resize column function -->
<script type="text/javascript">//<![CDATA[
var s5_resize_columns_browser_check = "other";
var s5_resize_columns = "main";
var s5_resize_columns_delay = "500";
var s5_resize_columns_small_tablets = "default";
//]]></script>
<!-- File compression. Needs to be called last on this file -->
<!-- The excluded files, listed below the compressed php files, are excluded because their calls vary per device or per browser. Included compression files are only ones that have no conditions and are included on all devices and browsers. Otherwise unwanted css will compile in the compressed files. -->




			<script type='text/javascript' src='http://www.escambiasunpress.com/templates/content_king/cache/top_compression_js.php' > </script>




		<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/cache/top_compression_css.php' type='text/css' />



		
<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/css/font-awesome/css/font-awesome.min.css' type='text/css' />
<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/css/ionicons/css/ionicons.min.css' type='text/css' />
<link rel='stylesheet' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' />
<link rel='stylesheet' href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' />
<link type='image/x-icon' rel='shortcut icon' href='http://www.escambiasunpress.com/templates/content_king/favicon.ico'>
<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/css/core/s5_responsive_bars-min.css' type='text/css' />
<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/css/core/s5_responsive_hide_classes-min.css' type='text/css' />
<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/css/s5_responsive.css' type='text/css' /> 


<!-- Additional scripts to load inside of the header -->
<script>
function s5_search_open() {document.getElementById('s5_search_overlay').className = "s5_search_open";if (document.getElementById("s5_drop_down_container")) { document.getElementById("s5_drop_down_container").style.display = "none"; }}
function s5_search_close() {document.getElementById('s5_search_overlay').className = "s5_search_close";if (document.getElementById("s5_drop_down_container")) { document.getElementById("s5_drop_down_container").style.display = "block"; }}
</script>
<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat:400,700" />

<style type="text/css">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</style>
</head>

<body id="s5_body">
<div id="s5_scrolltotop"></div>

<!-- Top Vertex Calls -->
<!-- Call mobile sidebar -->
<div id="s5_responsive_mobile_sidebar" class="s5_responsive_mobile_sidebar_hide_ltr">
	<div id="s5_responsive_mobile_sidebar_inner1" class="s5_responsive_mobile_sidebar_light">
<div id="s5_responsive_mobile_sidebar_inner2">

		<div id="s5_responsive_mobile_sidebar_search_wrap">
	<div id="s5_responsive_mobile_sidebar_search_wrap_inner1">
	<div id="s5_responsive_mobile_sidebar_search_wrap_inner2">
		<form method="post" action="http://www.escambiasunpress.com/">
		<input type="text" onfocus="if (this.value=='Search...') this.value='';" onblur="if (this.value=='') this.value='Search...';" value="Search..." id="s5_responsive_mobile_search" name="searchword" />
		<input type="hidden" value="search" name="task" />
		<input type="hidden" value="com_search" name="option" />
		<input type="hidden" value="1" name="Itemid" />
	</form>
	</div>
	</div>
	</div>
	<div style="clear:both"></div>
	
	
			<div id="s5_responsive_mobile_sidebar_login_register_wrap">

				<div id="s5_responsive_mobile_sidebar_login_wrap" class="s5_responsive_mobile_sidebar_inactive" style="display:none">
			<div class="s5_responsive_mobile_sidebar_title_wrap" id="s5_responsive_mobile_sidebar_title_wrap_login" onclick="s5_responsive_mobile_sidebar_login()">
			<div class="s5_responsive_mobile_sidebar_title_wrap_inner">
				<span class="s5_responsive_mobile_sidebar_title_wrap_inner">
				Login				</span>
			</div>
			</div>
			<div id="s5_responsive_mobile_sidebar_login_bottom" class="s5_responsive_mobile_sidebar_login_inactive">
			</div>
		<div style="clear:both"></div>
		</div>
		
						<div id="s5_responsive_mobile_sidebar_register_wrap" class="s5_responsive_mobile_sidebar_inactive" style="display:none">
			<div class="s5_responsive_mobile_sidebar_title_wrap" id="s5_responsive_mobile_sidebar_title_wrap_register" onclick="s5_responsive_mobile_sidebar_register()">
			<div class="s5_responsive_mobile_sidebar_title_wrap_inner">
				<span class="s5_responsive_mobile_sidebar_title_wrap_inner">
				Create an Account				</span>
			</div>
			</div>
			<div id="s5_responsive_mobile_sidebar_register_bottom" class="s5_responsive_mobile_sidebar_register_inactive">
			</div>
		<div style="clear:both"></div>
		</div>
				
	<div style="clear:both"></div>
	</div>
		
			<div id="s5_responsive_mobile_sidebar_menu_wrap">
			
<!--<ul class="menu">-->
<h3 class=''><span><a   href='/' >Home</a></span></h3><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='javascript:;' >SunPress Online</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/sunpress-online/forms" >Forms</a></li><li><a   href="/sunpress-online/events" >Events</a><ul><li><a   href="/sunpress-online/online-publications/search" >Search</a></li></ul></ul></div><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='javascript:;' >Legal Notices</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/legal-notices/2015-legal-notices" ><img src="/images/stories/newspaper.png" alt="2015 Legal Notices" /><span>2015 Legal Notices</span> </a><ul><li><a   href="/legal-notices/2015-legal-notices/january" ><img src="/images/stories/newspaper.png" alt="January" /><span>January</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/february" ><img src="/images/stories/newspaper.png" alt="February" /><span>February</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/march" ><img src="/images/stories/newspaper.png" alt="March" /><span>March</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/april" ><img src="/images/stories/newspaper.png" alt="April" /><span>April</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/may" ><img src="/images/stories/newspaper.png" alt="May" /><span>May</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/june" ><img src="/images/stories/newspaper.png" alt="June" /><span>June</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/july" ><img src="/images/stories/newspaper.png" alt="July" /><span>July</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/august" ><img src="/images/stories/newspaper.png" alt="August" /><span>August</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/september" ><img src="/images/stories/newspaper.png" alt="September" /><span>September</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/october" ><img src="/images/stories/newspaper.png" alt="October" /><span>October</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/november" ><img src="/images/stories/newspaper.png" alt="November" /><span>November</span> </a></li><li><a   href="/legal-notices/2015-legal-notices/december" ><img src="/images/stories/newspaper.png" alt="December" /><span>December</span> </a></li></ul><li><a   href="/legal-notices/2016-legal-notices" ><img src="/images/stories/newspaper.png" alt="2016 Legal Notices" /><span>2016 Legal Notices</span> </a><ul><li><a   href="/legal-notices/2016-legal-notices/january" ><img src="/images/stories/newspaper.png" alt="January" /><span>January</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/february" ><img src="/images/stories/newspaper.png" alt="February" /><span>February</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/march" ><img src="/images/stories/newspaper.png" alt="March" /><span>March</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/april" ><img src="/images/stories/newspaper.png" alt="April" /><span>April</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/may" ><img src="/images/stories/newspaper.png" alt="May" /><span>May</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/june" ><img src="/images/stories/newspaper.png" alt="June" /><span>June</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/july" ><img src="/images/stories/newspaper.png" alt="July" /><span>July</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/august" ><img src="/images/stories/newspaper.png" alt="August" /><span>August</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/september" ><img src="/images/stories/newspaper.png" alt="September" /><span>September</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/october" ><img src="/images/stories/newspaper.png" alt="October" /><span>October</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/november" ><img src="/images/stories/newspaper.png" alt="November" /><span>November</span> </a></li><li><a   href="/legal-notices/2016-legal-notices/december" ><img src="/images/stories/newspaper.png" alt="December" /><span>December</span> </a></li></ul></ul></div><h3 class=''><span><a   href='/stories' >Stories</a></span></h3><h3 class=''><span><a   href='/weather' >Weather</a></span></h3><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='/about-us' >About Us</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/about-us/advertise" >Advertise With Us</a></li><li><a   href="/about-us/contact-us" >Contact Us</a></li><li><a   href="/about-us/newsstand-locations" >Newsstand Locations</a></li><li><a   href="/about-us/our-services" >Our Services</a></li></ul></div><!--</ul>-->
		</div>
	
	
</div>
</div>
</div>
<div id="s5_responsive_mobile_sidebar_body_wrap">
<div id="s5_responsive_mobile_sidebar_body_wrap_inner">

<!-- Call top bar for mobile devices if layout is responsive -->	
	
	<!-- s5_responsive_mobile_top_bar_spacer must be called to keep a space at the top of the page since s5_responsive_mobile_top_bar_wrap is position absolute. -->	
	<div id="s5_responsive_mobile_top_bar_spacer"></div>

	<!-- s5_responsive_mobile_top_bar_wrap must be called off the page and not with display:none or it will cause issues with the togglers. -->
	<div id="s5_responsive_mobile_top_bar_wrap" style="margin-top:-50000px;position:absolute;z-index:20;top:0px">

		<div id="s5_responsive_mobile_top_bar" onclick="s5_responsive_mobile_sidebar()" class="s5_responsive_mobile_bar_light">

				<div id="s5_responsive_mobile_toggle_click_menu">
					<span></span>
				</div>
				
									<div id="s5_responsive_mobile_bar_active">
						<span>
							Latest News						</span>
					</div>
				
			<div style="clear:both;height:0px"></div>
			
		</div>

	</div>

	<script language="JavaScript" type="text/javascript">
		var s5_responsive_layout = "sidebar";
		var s5_responsive_layout_direction = "_ltr";
		var s5_responsive_menu_auto_open = "open";
	</script>
	<script type="text/javascript" language="javascript" src="http://www.escambiasunpress.com/templates/content_king/js/core/s5_responsive_mobile_bar-min.js"></script>


<!-- Fixed Tabs -->	
	<script type="text/javascript">//<![CDATA[
	document.write('<style type="text/css">.s5_lr_tab_inner{-webkit-transform: rotate(270deg);-moz-transform: rotate(270deg);-o-transform: rotate(270deg);-ms-transform: rotate(270deg);}</style>');
	//]]></script>

	<div class="s5box_login s5_lr_tab"  style="color:#323232;background-color:#FFFFFF;border:1px solid #838383;right:-2px;top:30%;height:100px" id="s5_lr_tab1">
		<div class="s5_lr_tab_inner" id="s5_lr_tab_inner1" style="margin-top: 70px;">
			Log&nbsp;In/Out		</div>
	</div>

	<div class=" s5_lr_tab" onclick="window.document.location.href='http://portal.escambiasunpress.com'" style="color:#323232;background-color:#FFFFFF;border:1px solid #838383;right:-2px;top:50%;height:100px" id="s5_lr_tab2">
		<div class="s5_lr_tab_inner" id="s5_lr_tab_inner2" style="margin-top: 70px;">
			Client&nbsp;Portal		</div>
	</div>

<!-- Drop Down -->	

<!-- Parallax Backgrounds -->

<!-- Floating Menu Spacer -->
	
<div id="s5_floating_menu_spacer" style="display:none;width:100%;"></div>

<!-- Body Padding Div Used For Responsive Spacing -->		
<div id="s5_body_padding">

	
	<div id="s5_mobilelogo">	
					<div id="s5_logo">
				<a href="http://www.escambiasunpress.com/"><img alt="logo" src="http://www.escambiasunpress.com/templates/content_king/images/s5_logo.png" id="s5_logo" class="s5_logo" onclick="window.document.location.href='http://www.escambiasunpress.com/'" /></a>
				</a>
			</div>
			<div style="clear:both; height:0px"></div>	
			
	</div>


	<!-- Header -->			
		<div id="s5_header_area1">		
		<div id="s5_header_area2">	
		<div id="s5_header_area_inner" class="s5_wrap">					
			<div id="s5_header_wrap">
			
			
			
						
			<div id="s5_latestnewsmod">
								
			<div class="module_round_box_outer">
			
			<div class="module_round_box-newsticker">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outer-newsticker">
						<div class="bannergroup-newsticker">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/10"
							title="Top Logo">
							<img
								src="http://www.escambiasunpress.com/images/header-logo.png"
								alt="Top Logo"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
	
			</div>
				
			
						
							<div onclick="s5_search_open()" id="s5_search_wrap" class="ion-ios7-search-strong ion-ios-search-strong"></div>
					<div id="s5_search_overlay" class="s5_search_close">
						<div class="ion-ios7-close-empty ion-ios-close-empty icon_search_close" onclick="s5_search_close()"></div>		
						<div class="s5_wrap">
							<div id="s5_search_pos_wrap">
										
			<div class="module_round_box_outer">
			
			<div class="module_round_box">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">Search </span><span class="s5_h3_last"> Our Site</span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer">
						
<script type="text/javascript">//<![CDATA[
document.write('<link href="http://www.escambiasunpress.com/modules/mod_s5_live_search/css/s5_ls.css" rel="stylesheet" type="text/css" media="screen" />');
//]]></script>



<form name="s5_search_form" id="s5_search_form" action="http://www.escambiasunpress.com/" method="get">
<div class="search">
		
			<input name="searchword" id="mod-search-searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="Search..."  onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" onkeyup="s5AjaxSearch();" />
				<span>
					<div alt="" style="background:url(http://www.escambiasunpress.com/modules/mod_s5_live_search/images/loading.gif) no-repeat; display:none; margin-left:185px; margin-top:-28px; height:14px;width:16px" id="loading_img"></div>
				</span>	</div>
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" id="s5_live_search_limit" value="" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />
   	</form>
<div id="s5_ls_outer_wrap" style="margin-top:5px; margin-right:352px; margin-bottom:10px; margin-left:0px; border:solid 1px #9F9E9E; opacity:.0;  display:none; width: 400px;"></div>
<div id="search_tmpdiv" style="visibility:hidden;display:none;"></div>
<script type="text/javascript" language="javascript">//<![CDATA[
	var limit = '5';
	var ordering = 'newest';
	var searchPhrase = 'any';

	function closeResultDiv() {
		var outerWrap = document.getElementById('s5_ls_outer_wrap');
		outerWrap.innerHTML = '';
		opacity_s5_ls('s5_ls_outer_wrap', 100, 0, 500);
		outerWrap.style.display = "none";
		document.getElementById('search_tmpdiv').innerHTML = "";
	}

	function openResultDiv() {
		opacity_s5_ls('s5_ls_outer_wrap', 0, 100, 500);
		document.getElementById("s5_ls_outer_wrap").style.display = "block";
		document.getElementById('search_tmpdiv').innerHTML = "";
	}


	function s5AjaxSearch() {
		var curtime = new Date();
		var url = 'index2.php';
		if(document.getElementById('mod-search-searchword').value == ''){
			closeResultDiv();
		}
		else{
			var inputTag = document.getElementById('mod-search-searchword');
			if (inputTag.value.length < 3) {
				return ;
			}
			closeResultDiv();
			//Show the loading icon
			var loadingImgTag = document.getElementById('loading_img') ;
			loadingImgTag.style.display = '';
			//Build the url
									var url = 'http://www.escambiasunpress.com/' + 'index.php?option=com_search' ;
						url =  url + '&view=search';
			url =  url + '&layout=s5_live_search';
			url = url + '&searchphrase=' + searchPhrase;
			url = url + '&ordering=' + ordering;
			url = url + '&limit=' + limit;
			url = url + '&searchword=' + document.getElementById('mod-search-searchword').value ;
			//url = url + '&limit=' + limit;
			//url = url + '&results_text=' + 'Search Results - Click Here For Full Results';
			//url = url + '&no_results_text=' + 'No results found';
			url = url + '&r=' + curtime.getTime();
			jx.load(url, function (data) {
					document.getElementById('loading_img').style.display = 'none' ;
					document.getElementById('search_tmpdiv').innerHTML = data ;
					document.getElementById('s5_ls_outer_wrap').innerHTML = document.getElementById('s5_search_results').innerHTML;;
					openResultDiv();
				}
			) ;
		}
	}
//]]></script>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
							</div>		
						</div>
					</div>
			
				
				<div id="s5_loginreg">	
					<div id="s5_logregtm">			
																					<div id="s5_register" class="s5box_register">
									Create an Account				
								</div>
														
											
													<div id="s5_login" class="s5box_login">
								Login							</div>						
												
					</div>
				</div>
						
			<div style="clear:both; height:0px"></div>			
			</div>
		</div>
		</div>
		</div>
	<!-- End Header -->	
	
	
	<!-- Menu -->	
	<div id="s5_menu_wrap">
	<div class="s5_wrap">
						<div id="s5_logo">
					<a href="http://www.escambiasunpress.com/"><img alt="logo" src="http://www.escambiasunpress.com/templates/content_king/images/s5_logo.png" id="s5_logo" class="s5_logo" onclick="window.document.location.href='http://www.escambiasunpress.com/'" /></a>
					</a>
				</div>
			
				
			<div id="s5_menu_inner" class="s5_wrap_menu">
				<ul id='s5_nav' class='menu'><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/'><span onclick='window.document.location.href="/"'>Home</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='javascript:;'><span onclick='window.document.location.href="javascript:;"'>SunPress Online</span></a></span></span><ul style='float:left;'><li><span class='S5_submenu_item'><a href='/sunpress-online/forms'><span class='s5_sub_a_span' onclick='window.document.location.href="/sunpress-online/forms"'>Forms</span></a></span></li></ul><ul style='float:left;'><li><span class='S5_submenu_item'><a href='/sunpress-online/events'><span class='s5_sub_a_span' onclick='window.document.location.href="/sunpress-online/events"'>Events</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='javascript:;'><span onclick='window.document.location.href="javascript:;"'>Legal Notices</span></a></span></span><ul style='float:left;'><li><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices'" alt="2015-legal-notices" /></span><a href='/legal-notices/2015-legal-notices'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices"'>2015 Legal Notices</span></a></span><div class='S5_grouped_child_item'><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/january'" alt="january" /></span><a href='/legal-notices/2015-legal-notices/january'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/january"'>January</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/february'" alt="february" /></span><a href='/legal-notices/2015-legal-notices/february'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/february"'>February</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/march'" alt="march" /></span><a href='/legal-notices/2015-legal-notices/march'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/march"'>March</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/april'" alt="april" /></span><a href='/legal-notices/2015-legal-notices/april'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/april"'>April</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/may'" alt="may" /></span><a href='/legal-notices/2015-legal-notices/may'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/may"'>May</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/june'" alt="june" /></span><a href='/legal-notices/2015-legal-notices/june'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/june"'>June</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/july'" alt="july" /></span><a href='/legal-notices/2015-legal-notices/july'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/july"'>July</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/august'" alt="august" /></span><a href='/legal-notices/2015-legal-notices/august'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/august"'>August</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/september'" alt="september" /></span><a href='/legal-notices/2015-legal-notices/september'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/september"'>September</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/october'" alt="october" /></span><a href='/legal-notices/2015-legal-notices/october'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/october"'>October</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/november'" alt="november" /></span><a href='/legal-notices/2015-legal-notices/november'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/november"'>November</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2015-legal-notices/december'" alt="december" /></span><a href='/legal-notices/2015-legal-notices/december'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2015-legal-notices/december"'>December</span></a></span></span></div></li></ul><ul style='float:left;'><li><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices'" alt="2016-legal-notices" /></span><a href='/legal-notices/2016-legal-notices'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices"'>2016 Legal Notices</span></a></span><div class='S5_grouped_child_item'><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/january'" alt="january" /></span><a href='/legal-notices/2016-legal-notices/january'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/january"'>January</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/february'" alt="february" /></span><a href='/legal-notices/2016-legal-notices/february'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/february"'>February</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/march'" alt="march" /></span><a href='/legal-notices/2016-legal-notices/march'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/march"'>March</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/april'" alt="april" /></span><a href='/legal-notices/2016-legal-notices/april'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/april"'>April</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/may'" alt="may" /></span><a href='/legal-notices/2016-legal-notices/may'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/may"'>May</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/june'" alt="june" /></span><a href='/legal-notices/2016-legal-notices/june'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/june"'>June</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/july'" alt="july" /></span><a href='/legal-notices/2016-legal-notices/july'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/july"'>July</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/august'" alt="august" /></span><a href='/legal-notices/2016-legal-notices/august'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/august"'>August</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/september'" alt="september" /></span><a href='/legal-notices/2016-legal-notices/september'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/september"'>September</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/october'" alt="october" /></span><a href='/legal-notices/2016-legal-notices/october'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/october"'>October</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/november'" alt="november" /></span><a href='/legal-notices/2016-legal-notices/november'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/november"'>November</span></a></span></span><span><span class='S5_submenu_item'><span class="s5_img_span"><img style="float:left;cursor:pointer" src="/images/stories/newspaper.png" onclick="window.document.location.href='/legal-notices/2016-legal-notices/december'" alt="december" /></span><a href='/legal-notices/2016-legal-notices/december'><span class='s5_sub_a_span' onclick='window.document.location.href="/legal-notices/2016-legal-notices/december"'>December</span></a></span></span></div></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/stories'><span onclick='window.document.location.href="/stories"'>Stories</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/weather'><span onclick='window.document.location.href="/weather"'>Weather</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/about-us'><span onclick='window.document.location.href="/about-us"'>About Us</span></a></span></span><ul style='float:left;'><li><span class='S5_submenu_item'><a href='/about-us/advertise'><span class='s5_sub_a_span' onclick='window.document.location.href="/about-us/advertise"'>Advertise With Us</span></a></span></li><li><span class='S5_submenu_item'><a href='/about-us/contact-us'><span class='s5_sub_a_span' onclick='window.document.location.href="/about-us/contact-us"'>Contact Us</span></a></span></li><li><span class='S5_submenu_item'><a href='/about-us/newsstand-locations'><span class='s5_sub_a_span' onclick='window.document.location.href="/about-us/newsstand-locations"'>Newsstand Locations</span></a></span></li><li><span class='S5_submenu_item'><a href='/about-us/our-services'><span class='s5_sub_a_span' onclick='window.document.location.href="/about-us/our-services"'>Our Services</span></a></span></li></ul></li></ul>			</div>
					</div>
	</div>

	
		<!-- End Menu -->		
	

		
	
	<!-- Top Row1 -->	
			<!-- End Top Row1 -->	
		
		
		
	<!-- Top Row2 -->	
			<!-- End Top Row2 -->
	
	
	
	<!-- Top Row3 -->	
			<!-- End Top Row3 -->	
		
		
		
	<!-- Center area -->	
				<div id="s5_center_area1">
		<div id="s5_center_area2">
		<div id="s5_center_area_inner" class="s5_wrap">
		
		<!-- Above Columns Wrap -->	
					<!-- End Above Columns Wrap -->			
				
			<!-- Columns wrap, contains left, right and center columns -->	
			<div id="s5_columns_wrap">
			<div id="s5_columns_wrap_inner">
				
				<div id="s5_center_column_wrap">
				<div id="s5_center_column_wrap_inner" style="margin-left:0px; margin-right:0px;">
					
										
											
						<div id="s5_component_wrap">
						<div id="s5_component_wrap_inner">
						
																
										
							
								<div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="name">
				Are our lifespans still increasing?			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/latest-news/1269-are-our-lifespans-still-increasing?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Are our lifespans still increasing? >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=content_king&amp;link=54449112f2b327879928f87342d865980f443bf5" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
										<dd class="category-name">
													Category: <span itemprop="genre">Latest News</span>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2016-10-07T02:26:00-05:00" itemprop="datePublished">
					Published: 07 October 2016				</time>
			</dd>					
					
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:300" />
					Hits: 300			</dd>						</dl>
	
	
				
								<div itemprop="articleBody">
		<p>Scientist are curious! How long can humans live?</p>
<p> </p>
<p>&nbsp;</p>
<p>Read the full story here:</p>
<p><a href="http://www.csmonitor.com/Science/2016/1006/Are-human-lifespans-still-getting-longer">http://www.csmonitor.com/Science/2016/1006/Are-human-lifespans-still-getting-longer</a></p>	</div>

	
							</div>
								<div style="clear:both;height:0px"></div>
								
								
																
														
														
						</div>
						</div>
						
										
										
				</div>
				</div>
				<!-- Left column -->	
								<!-- End Left column -->	
				<!-- Right column -->	
								<!-- End Right column -->	
			</div>
			</div>
			<!-- End columns wrap -->	
			
		<!-- Below Columns Wrap -->	
					<!-- End Below Columns Wrap -->				
			
			
		</div>
		</div>
		</div>
			<!-- End Center area -->	
	
	
	<!-- Bottom Row1 -->	
			<!-- End Bottom Row1 -->	
		
		
	<!-- Bottom Row2 -->	
			<!-- End Bottom Row2 -->
	
	
	
	<!-- Bottom Row3 -->	
				<div id="s5_bottom_row3_area1">	
		<div id="s5_bottom_row3_area2">
		<div id="s5_bottom_row3_area_inner" class="s5_wrap">
		
			<div id="s5_bottom_row3_wrap">
				<div id="s5_bottom_row3">
				<div id="s5_bottom_row3_inner">
				
											<div id="s5_pos_bottom_row3_1" class="s5_float_left" style="width:25%">
										
			<div class="module_round_box_outer">
			
			<div class="module_round_box-footer_mods">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outer-footer_mods">
						

<div class="custom-footer_mods"  >
	<!--<div><img onclick="window.document.location.href='index.php'" class="s5_logo" id="s5_logo" src="http://new.escambiasunpress.com/templates/content_king/images/s5_logo.png" alt="logo" style="margin-left: 0px; float: none !important;" /></div>-->
<div><img  src="/images/accepted-creditcards.png" alt="accepted-payments" style="margin-left: 0px; float: none !important;" /></div>
<br />
<div style="clear: both; height: 15px;"></div>
<a class="social_icon ion-social-facebook" target="_blank" href="#"></a> <a class="social_icon ion-social-twitter" target="_blank" href="#"></a> <a class="social_icon ion-social-googleplus" href="#"></a><a class="social_icon ion-social-pinterest" href="#"></a> <br /><br />


<a href="http://www.floridapublicnotices.com" target="_blank"><img src="http://new.escambiasunpress.com/images/florida_public_notices_logo.png" alt="Florida Public Notices" /></a></div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
						</div>
										
											<div id="s5_pos_bottom_row3_2" class="s5_float_left" style="width:25%">
										
			<div class="module_round_box_outer">
			
			<div class="module_round_box-footer_mods">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">Latest </span><span class="s5_h3_last"> News</span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer-footer_mods">
						<ul class="latestnews-footer_mods">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/front-page-news/1277-supermoon-2034" itemprop="url">
			<span itemprop="name">
				Next Supermoon - 2034			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/front-page-news/1274-the-lesser-of-two-evils" itemprop="url">
			<span itemprop="name">
				The Lesser of Two Evils			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/local-stories-1/1275-is-csx-to-blame" itemprop="url">
			<span itemprop="name">
				Is CSX to blame?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/latest-news/1269-are-our-lifespans-still-increasing" itemprop="url">
			<span itemprop="name">
				Are our lifespans still increasing?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/front-page-news/1267-extremely-dangerous-hurricane-matthew" itemprop="url">
			<span itemprop="name">
				Extremely Dangerous Hurricane Matthew 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/front-page-news/1265-exciting-kidding-around-yoga-announcement" itemprop="url">
			<span itemprop="name">
				Kidding Around Yoga Announcement			</span>
		</a>
	</li>
</ul>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
						</div>
										
											<div id="s5_pos_bottom_row3_3" class="s5_float_left" style="width:25%">
										
			<div class="module_round_box_outer">
			
			<div class="module_round_box-footer_mods">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">Events </span><span class="s5_h3_last"></span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer-footer_mods">
						<ul class="latestnews-footer_mods">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/upcoming-events/1272-pensacola-s-haunted-history-tour" itemprop="url">
			<span itemprop="name">
				Pensacola's Haunted History Tour			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/latest-news/28-events/1264-4th-annual-pursue-your-passion-conference" itemprop="url">
			<span itemprop="name">
				4th Annual Pursue Your Passion Conference			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/latest-news/173-events-3/1260-barktoberfest-oct-22" itemprop="url">
			<span itemprop="name">
				Barktoberfest Oct 22			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/latest-news/28-events/1259-pensacola-jazz-jam-oct-3" itemprop="url">
			<span itemprop="name">
				Pensacola Jazz Jam Oct. 3			</span>
		</a>
	</li>
</ul>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
						</div>
										
											<div id="s5_pos_bottom_row3_4" class="s5_float_left" style="width:25%">
										
			<div class="module_round_box_outer">
			
			<div class="module_round_box-footer_mods">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">About </span><span class="s5_h3_last"> Us</span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer-footer_mods">
						

<div class="custom-footer_mods"  >
	 <p>The Escambia Sun Press does the vast majority of all legal publications in Escambia County, and is considered by most to be Escambia County&rsquo;s legal newspaper.</p></div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
						</div>
										
										
											
					<div style="clear:both; height:0px"></div>

				</div>
				</div>
			</div>

		</div>
		</div>
		</div>
			<!-- End Bottom Row3 -->
	
	<!-- Bottom Vertex Calls -->
	<!-- Page scroll, tooltips, multibox, and ie6 warning -->	
			<div id="s5_scroll_wrap" class="s5_wrap">
			<script type="text/javascript">
/*! Jquery scrollto function */
(function(a,c){var b=(function(){var d=c(a.documentElement),f=c(a.body),e;if(d.scrollTop()){return d}else{e=f.scrollTop();if(f.scrollTop(e+1).scrollTop()==e){return d}else{return f.scrollTop(e)}}}());c.fn.smoothScroll=function(d){d=~~d||400;return this.find('a[href*="#s5"]').click(function(f){var g=this.hash,e=c(g);if(location.pathname.replace(/^\//,'')===this.pathname.replace(/^\//,'')&&location.hostname===this.hostname){if(e.length){f.preventDefault();b.stop().animate({scrollTop:e.offset().top},d,function(){location.hash=g})}}}).end()}}(document,jQuery));
function initSmoothscroll(){
	jQuery('html').smoothScroll(700);
}
jQuery(document).ready(function(){
	initSmoothscroll();
});
var s5_page_scroll_enabled = 1;
function s5_page_scroll(obj){ if(jQuery.browser.mozilla) var target = 'html'; else var target='html body'; jQuery(target).stop().animate({scrollTop:jQuery(obj).offset().top},700,function(){location.hash=obj}); } 
function s5_hide_scroll_to_top_display_none() { if (window.pageYOffset < 300) { document.getElementById("s5_scrolltopvar").style.display = "none"; } }
function s5_hide_scroll_to_top_fadein_class() { document.getElementById("s5_scrolltopvar").className = "s5_scrolltop_fadein"; }
function s5_hide_scroll_to_top() {
	if (window.pageYOffset >= 300) {document.getElementById("s5_scrolltopvar").style.display = "block";
		document.getElementById("s5_scrolltopvar").style.visibility = "visible";
		window.setTimeout(s5_hide_scroll_to_top_fadein_class,300);}
	else {document.getElementById("s5_scrolltopvar").className = "s5_scrolltop_fadeout";window.setTimeout(s5_hide_scroll_to_top_display_none,300);}}
jQuery(document).ready( function() {s5_hide_scroll_to_top();});
jQuery(window).resize(s5_hide_scroll_to_top);
if(window.addEventListener) {
	window.addEventListener('scroll', s5_hide_scroll_to_top, false);   
}
else if (window.attachEvent) {
	window.attachEvent('onscroll', s5_hide_scroll_to_top); 
}
</script>
<div id="s5_scrolltopvar" class="s5_scrolltop_fadeout" style="visibility:hidden">
<a href="#s5_scrolltotop" id="s5_scrolltop_a" class="s5_scrolltotop"></a>
</div>


	
		</div>
		<!-- Start compression if enabled -->	
	<script type="text/javascript">
var s5_multibox_enabled = 1;
jQuery(document).ready(function(){
jQuery('.s5mb').each(function(i,z){if(!z.getAttribute('rel'))z.setAttribute('rel','[me]');});
}(jQuery));
var s5mbox = {};
jQuery(document).ready(function($){
initMultibox('.s5mb');
});
function initMultibox(mbClass){
window.s5mbox = new multiBox({
mbClass: mbClass,/*class you need to add links that you want to trigger multiBox with (remember and update CSS files)*/
container: jQuery(document.body),/*where to inject multiBox*/
path: 'http://www.escambiasunpress.com/templates/content_king/js/multibox/',/*path to mp3player and flvplayer etc*/
useOverlay: true,/*detect overlay setting*/
maxSize: {w:600, h:400},/*max dimensions (width,height) - set to null to disable resizing*/
movieSize: {w:400, h:300},
addDownload: false,/*do you want the files to be downloadable?*/
descClassName: 's5_multibox',/*the class name of the description divs*/
pathToDownloadScript: 'http://www.escambiasunpress.com/templates/content_king/js/multibox/forceDownload.asp',/*if above is true, specify path to download script (classicASP and ASP.NET versions included)*/
addRollover: false,/*add rollover fade to each multibox link*/
addOverlayIcon: false,/*adds overlay icons to images within multibox links*/
addChain: false,/*cycle through all images fading them out then in*/
recalcTop: true,/*subtract the height of controls panel from top position*/
addTips: false,/*adds MooTools built in 'Tips' class to each element (see: http://mootools.net/docs/Plugins/Tips)*/
autoOpen: 0/*to auto open a multiBox element on page load change to (1, 2, or 3 etc)*/
});	}
<!--}(jQuery));-->
Eventx.onResizend(function(){
s5mbox.resize();
});
</script>
<!-- Additional scripts to load just before closing body tag -->
<!-- Info Slide script - JS and CSS called in header -->
<script type='text/javascript'>
jQuery(document).ready(function(){
jQuery('.s5_is_slide').each(function (i, d) {
jQuery(d).wrapInner(jQuery('<div class="s5_is_display"></div>'));
});
var options = {
wrapperId: "s5_body"
};
var slide = new Slidex();
slide.init(options);
});
</script>
<!-- Scroll Reavel script - JS called in header -->
<!-- File compression. Needs to be called last on this file -->
 



			<script type='text/javascript' src='http://www.escambiasunpress.com/templates/content_king/cache/bottom_compression_js.php' > </script>
 



		<link rel='stylesheet' href='http://www.escambiasunpress.com/templates/content_king/cache/bottom_compression_css.php' type='text/css' />



		 

	
<!-- Responsive Bottom Mobile Bar -->
	<!-- Call bottom bar for mobile devices if layout is responsive -->	
	<div id="s5_responsive_mobile_bottom_bar_outer" style="display:none">
	<div id="s5_responsive_mobile_bottom_bar" class="s5_responsive_mobile_bar_light">
		<!-- Call mobile links if links are enabled and cookie is currently set to mobile -->	
					<div id="s5_responsive_switch_mobile">
				<a id="s5_responsive_switch" href="/?s5_responsive_switch_wwwescambiasunpresscom=0">Desktop Version</a>
			</div>
		
					<div id="s5_responsive_mobile_scroll">
				<a href="#s5_scrolltotop" class="s5_scrolltotop"></a>
			</div>
				<div style="clear:both;height:0px"></div>
	</div>
	</div>

<!-- Call bottom bar for all devices if user has chosen to see desktop version -->	
	
	
<!-- Closing call for mobile sidebar body wrap defined in includes top file -->
<div style="clear:both"></div>
</div>
</div>
	
	
	<!-- Footer Area -->
		<div id="s5_footer_area1">
		<div id="s5_footer_area2">
		<div id="s5_footer_area_inner" class="s5_wrap">
		
		
							<div id="fontControls"></div>
					
							<div id="s5_footer">
					<span class="footerc">
Copyright &copy; 2016.  Escambia Sun Press.
Designed by  <a href="http://www.cyber1systems.com/" title="Visit Cyber1Systems.com" target="blank" class="footerc">Cyber 1 Systems</a>
</span>
				</div>
						
							<div id="s5_bottom_menu_wrap">
							<div class="moduletable">
			<ul class="nav menu">
<li class="item-171"><a href="/" >Home</a></li><li class="item-172"><a href="/about-us" >About Us</a></li><li class="item-264"><a href="/weather" >Weather</a></li><li class="item-175"><a href="/site-terms" >Site Terms</a></li></ul>
		</div>
			<div class="moduletable-s5_box">
			<script type="text/javascript" src="http://www.escambiasunpress.com/modules/mod_s5_box/js/s5_box_hide_div.js"></script>
<div class="s5boxhidden"><div id="s5box_login">
			
			<div class="module_round_box_outer">
			
			<div class="module_round_box">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">Login </span><span class="s5_h3_last"></span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer">
						<form action="http://www.escambiasunpress.com/latest-news/1269-are-our-lifespans-still-increasing" method="post" id="login-form" class="form-inline">
		<div class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-user hasTooltip" title="Username"></span>
							<label for="modlgn-username" class="element-invisible">Username</label>
						</span>
						<input id="modlgn-username" type="text" name="username" class="input-small" tabindex="0" size="18" placeholder="Username" />
					</div>
							</div>
		</div>
		<div id="form-login-password" class="control-group">
			<div class="controls">
									<div class="input-prepend">
						<span class="add-on">
							<span class="icon-lock hasTooltip" title="Password">
							</span>
								<label for="modlgn-passwd" class="element-invisible">Password							</label>
						</span>
						<input id="modlgn-passwd" type="password" name="password" class="input-small" tabindex="0" size="18" placeholder="Password" />
					</div>
							</div>
		</div>
						<div id="form-login-remember" class="control-group checkbox">
			<label for="modlgn-remember" class="control-label">Remember Me</label> <input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
		</div>
				<div id="form-login-submit" class="control-group">
			<div class="controls">
				<button type="submit" tabindex="0" name="Submit" class="btn btn-primary">Log in</button>
			</div>
		</div>
					<ul class="unstyled">
							<li>
					<a href="/component/users/?view=registration">
					Create an account <span class="icon-arrow-right"></span></a>
				</li>
							<li>
					<a href="/component/users/?view=remind">
					Forgot your username?</a>
				</li>
				<li>
					<a href="/component/users/?view=reset">
					Forgot your password?</a>
				</li>
			</ul>
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL3d3dy5lc2NhbWJpYXN1bnByZXNzLmNvbS9sYXRlc3QtbmV3cy8xMjY5LWFyZS1vdXItbGlmZXNwYW5zLXN0aWxsLWluY3JlYXNpbmc=" />
		<input type="hidden" name="b8a270d130ac0cb51e771f571381d0b9" value="1" />	</div>
	</form>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		</div></div>  
<div class="s5boxhidden"><div id="s5box_register">
			
			<div class="module_round_box_outer">
			
			<div class="module_round_box">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">Register </span><span class="s5_h3_last"></span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer">
						<script type="application/javascript">

function getXMLHttp()

{

			  var xmlHttp

			  try

			  {

				//Firefox, Opera 8.0+, Safari

				xmlHttp = new XMLHttpRequest();

			  }

			  catch(e)

			  {

				//Internet Explorer

				try

				{

				  xmlHttp = new ActiveXObject("Msxml2.XMLHTTP");

				}

				catch(e)

				{

				  try

				  {

					xmlHttp = new ActiveXObject("Microsoft.XMLHTTP");

				  }

				  catch(e)

				  {

					alert("Your browser does not support AJAX!")

					return false;

				  }

				}

			  }

			  return xmlHttp;

		}

function ajaxdata()

{

	 // document.getElementById("josForm").submit();

	  var capch = document.getElementById("security_code").value;

	  var jform_name = document.getElementById("jform_name").value;

	  var jform_username = document.getElementById("jform_username").value;

	  var jform_email1 = document.getElementById("jform_email1").value;

	  var jform_email12 = document.getElementById("jform_email2").value;

	  var jform_password1 = document.getElementById("jform_password1").value;

	  var jform_password2 = document.getElementById("jform_password2").value;

	  var captchaval = document.getElementById("captchaval").value;
	  var extra_fields = '';
	  var xmlHttp = getXMLHttp();

	  xmlHttp.onreadystatechange = function()

	  {

		if(xmlHttp.readyState == 4)

		{

			  HandleResponse(xmlHttp.responseText);

		}

	  }

	

	  xmlHttp.open("POST", "http://www.escambiasunpress.com/modules/mod_s5_register/captcha/validate.php?jform_name="+jform_name+"&jcapch="+capch+"&jemail="+jform_email1+"&juser="+jform_username+"&jemail2="+jform_email12+"&jpass1="+jform_password1+"&jpass2="+jform_password2+"&captchaval="+captchaval+''+extra_fields, true);

	  xmlHttp.send(null);

}

		

function HandleResponse(response)

{

	  if(response == 'useractivate')
	  {
		  document.getElementById("s5_regresponse").style.display = "block";
		  document.getElementById("josForm").style.display = "none";
		  document.getElementById('s5_regresponse').innerHTML = "Your account has been created and a verification link has been sent to the email address you entered. Note that you must verify the account by selecting the verification link when you get the email and then an administrator will activate your account before you can login. ";
	  }else if(response == 'adminactivate'){
		  document.getElementById("s5_regresponse").style.display = "block";
		  document.getElementById("josForm").style.display = "none";
		  document.getElementById('s5_regresponse').innerHTML = "Your account has been created and an activation link has been sent to the email address you entered. Note that you must activate the account by selecting the activation link when you get the email before you can login. ";
	  }else if(response == 'simple'){
		  document.getElementById("s5_regresponse").style.display = "block";
		  document.getElementById("josForm").style.display = "none";
		  document.getElementById('s5_regresponse').innerHTML = "Thank you for registering. You may now log in using the username and password you registered with.";  
	 	}else if(response == 'error'){
		  document.getElementById("s5_regresponse").style.display = "block";
		  document.getElementById('s5_regresponse').innerHTML = "Registration failed: %s";  
		  }
	  else
	  {
		  document.getElementById("s5_regresponse").style.display = "block";
		  document.getElementById('s5_regresponse').innerHTML = response;  
	  }

}

</script>

<div id="s5_regresponse"></div>
<form class="form-validate" name="josForm" id="josForm" method="post" action="index.php" >
  <div id="result" style="display:none;"></div>
  <div class="s5_regfloatleft s5_reglabel">
    <label for="jform_name" id="jform_name-lbl">Name *</label>
  </div>
  <div class="s5_regfloatleft s5_reginput">
    <input type="text" maxlength="50" class="inputbox required" value="" size="30" id="jform_name" name="jform[name]"/>
  </div>
  <div style="clear:both;"></div>
  <div class="s5_regfloatleft s5_reglabel">
    <label for="jform_username" id="jform_username-lbl">Username *</label>
  </div>
  <div class="s5_regfloatleft s5_reginput">
    <input type="text" maxlength="25" class="inputbox required validate-username" value="" size="30" name="jform[username]" id="jform_username"/>
  </div>
  <div style="clear:both;"></div>
  <div class="s5_regfloatleft s5_reglabel">
    <label for="jform_email1" id="jform_email1-lbl">Email Address *</label>
  </div>
  <div class="s5_regfloatleft s5_reginput">
    <input type="text" maxlength="100" class="inputbox required validate-email" value="" size="30" name="jform[email1]" id="jform_email1"/>
  </div>
  <div style="clear:both;"></div>
  <div class="s5_regfloatleft s5_reglabel">
    <label for="jform_email2" id="jform_email2-lbl">Confirm email Address *</label>
  </div>
  <div class="s5_regfloatleft s5_reginput">
    <input type="text" maxlength="100" class="inputbox required validate-email" value="" size="30" name="jform[email2]" id="jform_email2"/>
  </div>
  <div style="clear:both;"></div>
  <div class="s5_regfloatleft s5_reglabel">
    <label for="jform_password1" id="jform_password1-lbl">Password * </label>
  </div>
  <div class="s5_regfloatleft s5_reginput">
    <input type="password" value="" size="30" name="jform[password1]" id="jform_password1" class="inputbox required validate-password"/>
  </div>
  <div style="clear:both;"></div>
  <div class="s5_regfloatleft s5_reglabel">
    <label for="jform_password2" id="jform_password2-lbl">Confirm Password *</label>
  </div>
  <div class="s5_regfloatleft s5_reginput">
    <input type="password" value="" size="30" name="jform[password2]" id="jform_password2" class="inputbox required validate-passverify"/>
  </div>
  <div style="clear:both;"></div>
    


		    <input type="hidden" name="captchaval" id="captchaval" value="0" />



            <div id="security_code"></div>  <div style="clear:both;"></div>
  <div class="s5_regfloatleft s5_regrequiredfields s5_reglabel">
    <label>Fields marked with an asterisk (*) are required.</label>
  </div>
  <div style="clear:both;"></div>
    <input type="hidden" name="option" value="com_users" />
  <button id="submit_btn" type="button"  class="btn btn-primary validate">Register</button>
  <input type="hidden" name="task" value="registration.register" />
  <input type="hidden" name="b8a270d130ac0cb51e771f571381d0b9" value="1" /></form>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		</div></div>
	
	
		</div>
	
				</div>	
						<div style="clear:both; height:0px"></div>
			
		</div>
		</div>
		</div>
	<!-- End Footer Area -->
	
	
	
	
	
</div>
<!-- End Body Padding -->
	

</body>
</html>